[Versys 650 Compteur] Bouton 'MODE' fonctionne mal sur le compteur du VERSYS

Auteur Sujet: [Versys 650 Compteur] Bouton 'MODE' fonctionne mal sur le compteur du VERSYS  (Lu 16016 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne coquelet@fr.ibm.com

  • Passe son permis
  • **
  • Messages: 25
Bonjour ...
Le bouton 'MODE' fonctionne de plus en plus mal sur mon compteur. Il est devenu de plus en plus difficile de passer d'un affichage à l'autre (ODO,Horloge, trip A etc ...) . Mon bouton fonctionne de + en + mal . J'ai peur d'voir à changer tous le compteur pour un tous petit bouton poussoir qui ne marche plus ...Quelqu'un a déja rencontré ce problème ?
Coquelet JM.
« Modifié: 10 octobre 2010 à 14:32:46 par cpg »

Hors ligne rafale

  • V.I.P
  • *
  • Messages: 25079
  • Sexe: Homme
  • Lieu: Amboise (37)
  • Moto: Yamaha 850 XS | Ducati Monster 1100S
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #1 le: 06 mai 2009 à 15:36:03 »
 Oo: Combiens de kilomètres a ton brêlon ?  :?:

Hors ligne coquelet@fr.ibm.com

  • Passe son permis
  • **
  • Messages: 25
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #2 le: 07 mai 2009 à 09:18:14 »
La moto a 16700 Kms ....Autant dire quelle est neuve ....

Hors ligne coquelet@fr.ibm.com

  • Passe son permis
  • **
  • Messages: 25
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #3 le: 07 mai 2009 à 21:57:09 »
16700 kms ...autant dire qu'elle est neuve ...

timstripes

  • Invité
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #4 le: 07 mai 2009 à 23:04:36 »
ah ben non, là elle a 33400 km, elle n'est plus tout à fait neuve !






:dehors:

Hors ligne totovino

  • Passe son permis
  • **
  • Messages: 67
  • Sexe: Homme
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #5 le: 08 mai 2009 à 10:54:58 »
Pas de soucis de ce type sur mon Versys.
Les rares fois où j'ai eu du mal avec ce bouton, c'était à cause de mes gants  :biggrin:

Hors ligne coquelet@fr.ibm.com

  • Passe son permis
  • **
  • Messages: 25
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #6 le: 06 décembre 2009 à 19:37:58 »
La moto a maintenant 21000 kms. Le bouton mode ne fonctionne plus du tout. On sent bien le petit 'clic', mais il ne se passe rien. Le compteur reste sur le kilométrage total . Je suis ennuyé car la moto est a vendre ...  Personne n'arencontré ce problème ?

Hors ligne totovino

  • Passe son permis
  • **
  • Messages: 67
  • Sexe: Homme
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #7 le: 08 décembre 2009 à 13:29:44 »
Tu devrais voir un concess pour qu'il te fasse un diagnostique.
Et la garantie dans tout ça ? Tu devrais la faire jouer et le plus tôt possible ...

Hors ligne MrOunet

  • Pilote de legende
  • ********
  • Messages: 9065
  • Sexe: Homme
  • Année: 2017 -1999
  • Couleur: BLEUE - GRISE
  • Lieu: Au chaud
  • Moto: BMW r1200 gs adventure bleue / zx-7r gris
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #8 le: 08 décembre 2009 à 13:38:10 »
Tu devrais voir un concess pour qu'il te fasse un diagnostique.
Et la garantie dans tout ça ? Tu devrais la faire jouer et le plus tôt possible ...
+1 pour la garantie.

même si la moto n'est plus couverte, à 20 000 bornes c'est un peu rapide pour avoir de genre de panne je trouve.  Et si le conces' et l'importateur sont droits dans leurs bottes (comme on dit  :-D) ils devraient te le changer sous garantie...  Sinon il ne te resteras plus que la lettre d'insultes...  :-D

Autre solution, tu dis à l'acheteur, que les différents affichages étaient en option...  :sifflet:

[/mode 'culé off] :-D
Tu précipites pas le mouvement, tu laisses bien venir de l'intérieur, ça doit venir de très loin c'est japonais.

Hors ligne coquelet@fr.ibm.com

  • Passe son permis
  • **
  • Messages: 25
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #9 le: 08 décembre 2009 à 21:22:27 »
Je suis allé aujourd'hui chez kawa. Le diagnostique a été  vite fait : il faut changer le compteur..622€ ...Sans la main d'oeuvre biensur .... La moto est de 2007 , donc plus sous garantie ...Je vais me fendre d'un mail au service consomateur de kawa ...et chercher un compteur d'occasion .... :(

Hors ligne MrOunet

  • Pilote de legende
  • ********
  • Messages: 9065
  • Sexe: Homme
  • Année: 2017 -1999
  • Couleur: BLEUE - GRISE
  • Lieu: Au chaud
  • Moto: BMW r1200 gs adventure bleue / zx-7r gris
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #10 le: 08 décembre 2009 à 22:07:01 »
moi à ta place je me fend d'un mail en disant que sur une machine de deux ans et 20 000 km c'est inadmissible, que tu comptais acheter un GTR 1400 mais que vu la fiabilité et le prix demandé, Kawa pour toi c'est terminé.

Ils devraient peut être te répondre qu'ils prendront ça à leur charge...  Qui n'essaye rien...  ;)
Tu précipites pas le mouvement, tu laisses bien venir de l'intérieur, ça doit venir de très loin c'est japonais.

Hors ligne totovino

  • Passe son permis
  • **
  • Messages: 67
  • Sexe: Homme
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #11 le: 09 décembre 2009 à 08:14:09 »
 +1 pour le courrier au service KAWA : en y mettant un peu de bonne volonté, ils pourront au moins faire un petit geste car ce type de panne au bout de 20 000 et tout juste 2 ans, ce n'est pas acceptable.

Et puis regarde du coté de l'occasion, tu trouvera sans doute moins cher que 622 €.

Bon courage


sanzo

  • Invité
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #12 le: 09 décembre 2009 à 08:26:20 »
+1 aussi pour la lettre a Kawa !!

Pour le compteur, va voir dans les casses moto, même un joli dé a coudre peut avoir un compteur nickel. Le seul "souci" c'est que les Versys remplissent pas les casses, mais ca vaut le coup de jeter un oeil

Hors ligne atprod

  • Roule en moto
  • ***
  • Messages: 279
  • Sexe: Homme
  • Couleur: GRIS
  • Lieu: BORDEAUX
  • Moto: VERSYS
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #13 le: 28 janvier 2010 à 21:12:16 »
salut tu as peut-être deja essayé de mettre un coup de bombe favorisant les contactes  electriques?
si c'est pas le cas essaye on ne sait jamais
un mien vaut mi...
un tien vaut quoi?

ThorStein

  • Invité
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #14 le: 09 mai 2010 à 16:55:14 »
Salut !

Je rencontre également le même problème sur ma machine, modèle 2009 qui a moins d'un an.
Le bouton "RESET" a commencé à donner des signes de faiblesse  il y a quelque temps déjà. Aujourd'hui, il ne fonctionne pratiquement plus du tout et le bouton "MODE" commence à faire des siennes.
Je soupçonne un défaut d'étanchéité anormal.

Ma machine est de juillet 2009 et n'a que 12 000 bornes. Elle est utilisée dans des conditions normales, n'a jamais vu un kärsher, est garée à l'intérieur mais roule parfois sous la pluie. Les boutons n'ont pas été sollicités excessivement.

J'en ai déjà parlé à mon agent Kawa et vais m'adresser au concessionnaire pour demander une prise en charge en garantie. A suivre, donc... Je vous tiens au courant !

V à tous !

Hors ligne cpg

  • Modérateur Global
  • *
  • Messages: 39356
  • Sexe: Homme
  • Lieu: entre cevennes ardeche et lozere
  • Moto: Suzuki DL 650 V-Strom
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #15 le: 09 mai 2010 à 18:16:09 »
tiens nous au courant...

et en attendant peux tu remplir ton profil : moto, region, et position sur la carte...?  ;)
en Abstinence tabagique depuis Fevrier 2008

Hors ligne pierô

  • V.I.P
  • *
  • Messages: 10688
  • Sexe: Homme
  • "Directe de l'Espoir"
  • Couleur: crasseux
  • Lieu: Clochard voyageur...
  • Moto: A pied...
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #16 le: 22 juin 2010 à 10:20:59 »
Tiens, j'avais jamais vu c'taup'hic....!!  :-[


Pour moi aussi, les problèmes de boutons "mode" commencent depuis quelques semaines, mais j'm'en fous, ça ne l'empêche pas de rouler...  >:D >:D >:D




Pour info, ma brêle a 90 000 kil, ceci explique peut-être cela...  :-\ :biggrin:
SUNT VIRTUTIS RUPES ITER.....!

:V: Porte parole de ZR-7.ORG Canal historique... :V:

ThorStein

  • Invité
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #17 le: 23 juin 2010 à 00:51:21 »
Quelques "nouvelles du front" :
Rendez-vous pris avec la concession début juillet pour désossage du compteur.

Je me suis fait "très aimablement" recevoir par un chef d'atelier d'une concession régionale qui a pignon sur rue et qui m'a expliqué de façon plus ou moins sympathique que je n'avais qu'à pas appuyer comme une brute sur les boutons et prendre soin de mon matériel. Plutôt du genre "méticuleux" (voire tatasse...) avec mon matériel, ce n'est pas spécialement dans mes habitudes de brutaliser ainsi ma brêle (sous garantie soit dit en passant, elle a beau avoir 14 000 bornes au compteur, elle n'a pas deux ans. Qui plus est, il me semblait qu'une moto c'était fait pour rouler... accessoirement). Soit, passons...  :o

En fait, il semblerait que les contacts soient montés sur des ergots qui peuvent parfois finir par sauter de leur logement (plus ou moins facilement) lorsqu'ils sont très sollicités ou ne sont pas bien préassemblés en usine. Donc, a priori impossible de dire si ce sera pris en garantie tant qu'il n'y a pas de preuve de casse avérée... d'où nécessité de démontage du compteur (à mes frais...)

Si ce n'est que çà, ce ne doit pas être grand chose... même si j'en suis de ma poche pour un démontage de compteur, ça reste quand même limite. C'est vrai que ça n'empêche pas de rouler (heureusement !  :) ), mais c'est le genre de détail qui agace : je suis coincé sur le totalisateur, j'ai réussi à me remettre dessus tant bien que mal et je n'ose plus changer. Dommage que des détails aussi bêtes viennent gâcher l'impression d'ensemble, ça ne fait vraiment pas très sérieux.  :?:

Je vous tiendrai au courant de ce qu'il en ressort.
Bonne route !  ;)

Hors ligne MrOunet

  • Pilote de legende
  • ********
  • Messages: 9065
  • Sexe: Homme
  • Année: 2017 -1999
  • Couleur: BLEUE - GRISE
  • Lieu: Au chaud
  • Moto: BMW r1200 gs adventure bleue / zx-7r gris
Re : Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #18 le: 23 juin 2010 à 02:41:33 »
Dommage d'être reçu par ce genre de mec... Comme tu dis, dommage, car ça ne fait pas très sérieux... 
Tu précipites pas le mouvement, tu laisses bien venir de l'intérieur, ça doit venir de très loin c'est japonais.

ThorStein

  • Invité
Re : [Compteur Versys] Bouton 'MODE' fonctionne mal sur le compteur du VERSYS
« Réponse #19 le: 11 juillet 2010 à 18:40:39 »
Voilà voilà, j'en sais un peu plus maintenant, alors je vous tiens au courant...

Le rendez-vous a été bien plus aimable que la fois dernière, ce qui est déjà appréciable (soyons sympa, on dira que je suis tombé sur un mauvais jour la fois d'avant... ou pas.).

Apparemment, dans mon cas, il s'agirait d'un composant électronique de la carte du compteur qui serait défaillant (composant(s) gérant le changement de mode et la remise à zéro). Cela n'était jamais arrivé chez le concessionnaire chez qui je suis allé, mais on m'a indiqué que ce serait un problème connu de Kawa qui peut arriver occasionnellement sur certaines machines.
En ce qui me concerne, le compteur et la main d'œuvre seront pris en garantie par Kawa... voilà qui me rassure.
J'ai repris ma brêle (tant qu'ça roule, ça roule...) et on verra ça d'ici 15 jours pour le changement, lorsque les pièces seront arrivées.

Donc, si des problèmes avec les boutons du compteur se manifestent en période de garantie, vous avez tout intérêt à les signaler sans tarder : il se pourrait fort bien que ce soit pris en garantie. Après, on repousse, on repousse,... et on a vite fait de louper le coche.
« Modifié: 11 juillet 2010 à 18:42:12 par ThorStein »

 

Related Topics

  Titre / Démarré par Réponses Dernier message
51 Réponses
35614 Vues
Dernier message 13 septembre 2018 à 18:39:47
par Sh4dow_974
4 Réponses
1955 Vues
Dernier message 14 avril 2014 à 12:36:42
par cpg
3 Réponses
919 Vues
Dernier message 31 août 2015 à 10:14:54
par nErur
3 Réponses
232 Vues
Dernier message 02 octobre 2019 à 20:20:34
par GG73
0 Réponses
176 Vues
Dernier message 07 octobre 2019 à 07:39:22
par HotCmel