Forum Kawasaki : Versys - Z - ER6 - ZZR - H2 - SX - Ninja - VN

Nouvelles:

  • Le Forum vit grâce à la pub, merci d'accepter le nom de domaine ou de désactiver votre bloqueur de pub.
    Merci, l'équipe Planete-Kawasaki

Auteur Sujet: [Z 1000 SX Navigation] Z1000SX et QUADLOCK  (Lu 888 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne propagandjw

  • Passe son permis
  • **
  • Messages: 14
  • Année: 2019
  • Couleur: Noir
  • Lieu: Boulogne-Billancourt
  • Moto: Z1000SX
le: 19 février 2021 à 18:35:29
Bonjour à tous,

Ayant l'habitude d’utiliser des coques et un support Quadlock sur mes précédentes motos, j'ai donc normalement cherché à avoir le même système sur mon Z1000SX de 2019. J'ai donc commandé l'année dernière la "Fork Stem Mount".
Quelle ne fut pas ma surprise après 2h de tentatives de montage d'apprendre que le support pour sportive n'était pas compatible avec ma belle...

Effectivement, le diamètre du tube de la colonne de direction sur le Z1000SX est de 12mm alors que la tige de Quadlock fait 12,7mm... Oui très exactement. Du coup, j'ai cherché sur ce forum et un peut ailleurs puis j'ai trouvé pas mal de témoignages d'utilisateurs qui comme moi était plutôt déçu. J'ai dû me résigner à renvoyer mon support pour remboursement.

Un peut frustrer et obstiné, j'ai quand même continué à regarder quelques forums pendant quelques mois. Puis un matin de la semaine dernière, je tombe sur une photo venant d'un anglais qui a réussi sans trop de mal à introduire le support dans l’orifice de son Z1000sx de 2019 Oo: et apparemment, il n’avait pas l'air de comprendre pourquoi tout le reste du forum lui demandait par quel sorcellerie il avait réussit cet exploit.

Un peut dépasser par la situation et surtout un peu vexé, j'ai recommandé le support. J'ai donc abordé le montage différemment, j'ai desserré la vis quasiment à fond, introduit la tige dans le trou sans la centrer, puis jouer un peut en forçant vers le fond et hop ça passe... Temps de montage, 3mn.

Du coup, je sais que je ne suis pas le seul dans ce cas, sur beaucoup de forums les possesseurs du z1000sx essayent en vain, du coup, je me suis dit que quelques conseils et photos pour preuves pourraient les aider.

Je sais aussi que sur ce même forum, dans la section Z650, des gens ont été jusqu'a imprimé un support déporté en 3D pour pouvoir y fixer la mount quadlock. D'ailleurs, ils ont fait un travail d'une grande qualité.

Voici les quelques photos de ma belle avec le support, si ça peut aider quelqu’un, c'est déjà ça :)



Ne perdrez pas espoir !  ;)
« Modifié: 20 février 2021 à 10:21:26 par cpg »



Hors ligne isidon

  • Passe son permis
  • **
  • Messages: 26
  • Sexe: Homme
  • Année: 2020
  • Couleur: Gris/noir/vert SE
  • Lieu: Var
  • Moto: NINJA 1000SX
Réponse #1 le: 09 mars 2021 à 14:23:43
Salut

Merci à toi, ça m'a convaincu d'en prendre un.
Je viendrai raconter comment s'est passé l'installation



Hors ligne propagandjw

  • Passe son permis
  • **
  • Messages: 14
  • Année: 2019
  • Couleur: Noir
  • Lieu: Boulogne-Billancourt
  • Moto: Z1000SX
Réponse #2 le: 09 mars 2021 à 15:12:09
Salut

Merci à toi, ça m'a convaincu d'en prendre un.
Je viendrai raconter comment s'est passé l'installation

Cool :) Du coup je confirme, ça tiens bien et même à des vitesses d'autobahn  :)



Hors ligne isidon

  • Passe son permis
  • **
  • Messages: 26
  • Sexe: Homme
  • Année: 2020
  • Couleur: Gris/noir/vert SE
  • Lieu: Var
  • Moto: NINJA 1000SX
Réponse #3 le: 16 mars 2021 à 19:32:53
Alors après une bonne heure à essayer de le mettre, je pense savoir ce qui t'es arrivé pour que tu y sois parvenu.

Pour ma part, j'ai fini aussi par forcer, bon bah pas de soucis, ça allait niquel.
Dans le doute, j'enlève le cache en caoutchouc sous le guidon (en gros la sortie de là où on fixe le support) et bim, j'ai les 3 pièces grises avec l'élastique qui tombent (pourtant ça ne bougeait plus).
Du coup j'ai réussi en tirant à retirer simplement le support (il a fallu que j'y aille franchement et sans forcer).

Malheuresement Quad Lock dit que si l'emplacement a un rebord il ne faut pas l'utiliser (rebord présent sur la ninja :/) et je pense avoir compris pourquoi. Le système de fixation n'est pas 100% sécurisé (bien sur, à voir avec le poids du smartphone, le coup de frein, l'obstacle). Je ne pense pas que le risque de le perdre soit énorme, mais il y en a un (du moins pour le vendeur) et dans la foulée, j'ai fait tomber le vis du système (celui du dessous les 3 pièces métalliques), le chat a sauté dessus, l'a fait passé sous la porte du garage et qui s'est envolé direct (le vis, pas le chat, même si c'est pas passé loin). Y'a plus qu'à espérer que Quad lock accepte de m'en retourner un pour que je continue mes essais.

Du coup, tu pourrais vérifier de ton coté si les pièces ne sont pas également passées derrière la fixation ?
Tu avais bien mis les pièces avec les 3 crans noirs dessus et dessous ? (qui sont justement censés éviter que ces pièces passent au dessus)



Hors ligne propagandjw

  • Passe son permis
  • **
  • Messages: 14
  • Année: 2019
  • Couleur: Noir
  • Lieu: Boulogne-Billancourt
  • Moto: Z1000SX
Réponse #4 le: 17 mars 2021 à 09:41:03
Alors après une bonne heure à essayer de le mettre, je pense savoir ce qui t'es arrivé pour que tu y sois parvenu.

Pour ma part, j'ai fini aussi par forcer, bon bah pas de soucis, ça allait niquel.
Dans le doute, j'enlève le cache en caoutchouc sous le guidon (en gros la sortie de là où on fixe le support) et bim, j'ai les 3 pièces grises avec l'élastique qui tombent (pourtant ça ne bougeait plus).
Du coup j'ai réussi en tirant à retirer simplement le support (il a fallu que j'y aille franchement et sans forcer).

Malheuresement Quad Lock dit que si l'emplacement a un rebord il ne faut pas l'utiliser (rebord présent sur la ninja :/) et je pense avoir compris pourquoi. Le système de fixation n'est pas 100% sécurisé (bien sur, à voir avec le poids du smartphone, le coup de frein, l'obstacle). Je ne pense pas que le risque de le perdre soit énorme, mais il y en a un (du moins pour le vendeur) et dans la foulée, j'ai fait tomber le vis du système (celui du dessous les 3 pièces métalliques), le chat a sauté dessus, l'a fait passé sous la porte du garage et qui s'est envolé direct (le vis, pas le chat, même si c'est pas passé loin). Y'a plus qu'à espérer que Quad lock accepte de m'en retourner un pour que je continue mes essais.

Du coup, tu pourrais vérifier de ton coté si les pièces ne sont pas également passées derrière la fixation ?
Tu avais bien mis les pièces avec les 3 crans noirs dessus et dessous ? (qui sont justement censés éviter que ces pièces passent au dessus)



:'( RIP pour la petite pièce qui est partie trop tôt.

Du coup, ce matin, en arrivant au boulot, j'ai regardé sous le guidon, rien est tombé, rien est sortie. Je me souviens que j'avais vérifié déjà le jour de l’installation.
J'ai vérifié de mon côté, j'avais bien mis les petites pièces noir cranté.

Niveau Rex, alors effectivement, dans la théorie, il n'est pas sensé être aussi sécurisé que s'il était prévu pour. Ce que moi, je peux vous dire, c'est qu'il tient avec un smartphone de 200Gr (plutôt gros) a des vitesses équivalentes à son poids (Autobahn)... J'ai aussi eu un freinage d'urgence hier, déclenchement ABS et tout, rien à bouger.

Voilà, alors effectivement ce n'est pas la façon "officiel" de faire, mais pour le coup pour moi, c'est validé :)

Pour plus d'info, le post anglais qui m'a conforté dans ma tentative : https://www.z1000sx.co.uk/index.php/topic,11248.20.html



Hors ligne isidon

  • Passe son permis
  • **
  • Messages: 26
  • Sexe: Homme
  • Année: 2020
  • Couleur: Gris/noir/vert SE
  • Lieu: Var
  • Moto: NINJA 1000SX
Réponse #5 le: 17 mars 2021 à 09:59:39
Je vais continuer d'essayer
Donc on est d'accord, si tu tires franchement sur le dispositif il ne sort pas où ne pivote pas ?

Edit : C'est peut etre moi qui pige rien. Quand tu dis de désserrer à fond la vis, tu parles de "l'écrou" sur le guidon ou se fixe le dispositif, ou la vis du quadlock ?
Parce que du coup j'avais pas bien pigé, reste à trouver l'outil pour l'enlever, je pensais l'avoir, bah je l'ai pas
« Modifié: 17 mars 2021 à 10:35:52 par isidon »



Hors ligne propagandjw

  • Passe son permis
  • **
  • Messages: 14
  • Année: 2019
  • Couleur: Noir
  • Lieu: Boulogne-Billancourt
  • Moto: Z1000SX
Réponse #6 le: 17 mars 2021 à 10:18:11
Je vais continuer d'essayer
Donc on est d'accord, si tu tires franchement sur le dispositif il ne sort pas où ne pivote pas ?

Edit : C'est peut etre moi qui pige rien. Quand tu dis de désserrer à fond la vis, tu parles de "l'écrou" sur le guidon ou se fixe le dispositif, ou la vis du quadlock ?

Yep, ça sort pas.

Nan t’inquiète, c'est "l'écrou" noir SUR la vis du quadlock que je déssere à fond.



Hors ligne isidon

  • Passe son permis
  • **
  • Messages: 26
  • Sexe: Homme
  • Année: 2020
  • Couleur: Gris/noir/vert SE
  • Lieu: Var
  • Moto: NINJA 1000SX
Réponse #7 le: 30 mars 2021 à 15:37:40
Allez je viens raconter la suite de mes déboires.

Alors, après avoir pu récupérer le vis d'origine manquant, je reessaye.
Ca y est ! Enfin, il y est, et rien dessous.

Balade au lac de sainte croix ce dimanche pour essayer tout ça.
Alors effectivement ça tient à haute allure (j'étais plutot inquiet sur les routes cabossées de certains villages).
Je commence à voir que le support est super bien fait, car ça me permet même de tourner le téléphone sur lui même et de le reajuster.
Du coup à un stop j'essaye de comprendre comment ce système me permet de faire tourner le téléphone...
Bah pas de soucis, je peux même retirer le support... HEIN QUOI ?
Je me suis donc retrouvé au stop avec le même problème, les espèces de 3 pièces métalliques étaient passées par dessous la vis noire (alors qu'au départ, ça marchait, mais à force de bouger un peu le support ça a du sortir).

Décidemment j'suis maudit.
Bon je rentre, je reessaye de fixer correctement ce truc, je me dis que si ça sort, c'est juste qu'en forçant pour l'insérer, j'ai du le désaxer des pièces noires qui sont censés vérouiller le système.
Je suis souvent au même résultat, ça semble pas bouger, mais une fois le smartphone mis en place, en le tournant légèrement gauche/droite j'arrive à retirer le support et les pièces métalliques derrière...
Bon, allez un dernier essai, là ça me semble bon, allez on vis le système au dessus et HOUPLA la vis vient de me glisser des mains...A croire que j'ai des mains de pâti comme on dit chez moi

Impossible de la retrouver (c'est la grosse vis qui fixe le support du dessus, elle est pourtant difficile à rater). Trop tard pour aller chez un quincaillier, allez je démonte le carénage, elle doit être par là....
J'ai donc démonté le carénage (en plus j'ai précisément vu où elle a glissée, je devrais la trouver facilement)...
NOM DE DIEU ! INTROUVABLE !



Bref, on va aller chercher la vis paumée, et on va ressayer, j'espère que c'est la bonne parce que je passe plus de temps à fixer un support téléphone que pour faire une vidange





Hors ligne propagandjw

  • Passe son permis
  • **
  • Messages: 14
  • Année: 2019
  • Couleur: Noir
  • Lieu: Boulogne-Billancourt
  • Moto: Z1000SX
Réponse #8 le: 30 mars 2021 à 16:03:27
 :o :o :o incroyable, je m'en veux presque d’avoir conseillé de le faire du coup...

Hier j'ai dû aller livrer des Disques durs à quelques collègues, j'ai un peut jouer avec le support, rien. Chez moi, il ne bouge pas.

Du coup, je m'inquiète presque qu'il ne bouge pas comparer à toi... Je vais essayer de démonter tout ça le week-end prochain voir s'il n'est pas bloqué dans un truc qui ne devrait pas.

Bon courage à toi.



Hors ligne fredunixfr

  • Passe son permis
  • **
  • Messages: 95
  • Sexe: Homme
  • Année: 11 - 18
  • Couleur: Verte
  • Lieu: Pamfou
  • Moto: Z1000SX 2011 --- Z1000SX 2019
Réponse #9 le: 30 mars 2021 à 17:14:57
Salut à tous,

pour la vis, elle a pu tomber en "glissant" le long du réservoir et se retrouver au dessus du pare chaleur du couvre-culasse sous le boitier de filtre à air, ça m'est arrivé une fois, vis que j'ai pu heureusement récupérer avec un aimant


ZZZZZZZZZ1000SXXXXXXXXXX


Hors ligne isidon

  • Passe son permis
  • **
  • Messages: 26
  • Sexe: Homme
  • Année: 2020
  • Couleur: Gris/noir/vert SE
  • Lieu: Var
  • Moto: NINJA 1000SX
Réponse #10 le: 01 avril 2021 à 08:02:02
Rien à faire ça veut pas.

Alors, j'ai bien regardé dans ce secteur, pas de vis (par contre il y avait de très petit caillous ...?)

Du coup, reception des vis, on s'y remet.
Rien à faire, j'arrive toujours au même résultat.
Aucun soucis pour entrer le système, mais en serrant à chaque fois, soit le truc tombe, soit ça tient, je fixe le reste, je met le smartphone, et il suffit de faire un gauche/droite avec le smartphone pour que ça me sorte complètement le mécanisme. Alors sur la route ça tiendra probablement (il a très bien tenu lors de mon expédition dans le verdon) mais du coup, il est très facile à piquer et je suis pas rassuré du tout.
J'ai vu sur des vidéos US que certains utilisent un mix RAM mount Quad lock boule. Je vais contacter Quadlock et leur demander si ils peuvent expliquer le problème, et peut-être le résoudre (ou proposer un échange/retour si c'est pas trop tard) mais hier j'ai passé deux heures à essayer, j'ai même tenté le ruban adhésif autour (bah sans déconner le ruban est aller derrière avec le reste). Je suis à deux doigts de coller le support.
Puis histoire de fataliser tout ça, j'ai cassé un des deux élastiques noirs qui tiennent les pièces grises (le truc a glissé au dessus, et en serrant la vis ça l'a coupé).
Je grommelle, je grommelle
« Modifié: 01 avril 2021 à 08:36:10 par isidon »




 

Related Topics

  Titre / Démarré par Réponses Dernier message
6 Réponses
4584 Vues
Dernier message 15 août 2017 à 12:48:25
par gesan
2 Réponses
2386 Vues
Dernier message 26 juin 2017 à 11:08:33
par gesan
15 Réponses
4916 Vues
Dernier message 06 novembre 2017 à 08:29:51
par HotCmel
131 Réponses
15295 Vues
Dernier message 22 novembre 2020 à 16:15:05
par 45phh
30 Réponses
3945 Vues
Dernier message 21 mars 2021 à 02:07:37
par propagandjw