Forum Kawasaki : Versys - Z - ER6 - ZZR - H2 - SX - Ninja - VN

Nouvelles:

  • Le Forum vit grâce à la pub, merci d'accepter le nom de domaine ou de désactiver votre bloqueur de pub.
    Merci, l'équipe Planete-Kawasaki

Auteur Sujet: [KLR650 Electricité] Problème électrique - Clignos qui s'affolent à haut régime  (Lu 984 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Gzotor

  • Passe son permis
  • **
  • Messages: 10
  • Sexe: Homme
  • Couleur: Quand un enfant croit que c'est un manège, c'est la bonne couleur
  • Moto: Tout ce qui coûte moins de mille euros
Bonjour à tous!


Alors, pour commencer, cette moto revient de loin!


Un ami l'a achetée pas cher, a roulé avec un moment, puis il en avait marre que l'acide de la batterie troue tous ses jeans et il me l'a donnée.

Je crois que ça lui a coûté plus cher en jeans qu'en moto au final.


En fait, l'alternateur envoyait trop de jus, tous les régulateurs du monde ne changeaient rien.


Donc, j'ai changé l'alternateur pour un neuf adaptable de sur eBay.


Le régulateur est celui qui était dessus, mais les valeurs mesurées ont l'air bonnes, et surtout, il fonctionne!

Tension mesurée à 6000 tours: 13.6V



Seulement voilà, dès que je dépasse 3500 tours, les clignos, quand je les met bien entendu, commencent à accélérer doucement, et passé 4000 tours, ça devient n'importe quoi.


Avec ou sans feux allumés, le problème est le même, à chaud comme à froid.



Avant ça, les clignos faisaient n'importe quoi même au ralenti mais le système de charge était HS, donc c'était normal, ça pouvait monter jusqu'à 17 volts de tension.

Là j'ai du mal à comprendre, tout le reste fonctionne très bien.

La batterie est neuve.


Est-ce que le relais de clignotants peut être "en panne" et déconner pour rien comme ça? Un problème d'ampoules?


Ça n'est pas handicapant tant que je ne fais pas d'autoroute, je ne dépasse presque jamais 3500 tours, donc ça va, mais si vous avez des idées...  :?:



« Modifié: 09 novembre 2020 à 08:45:28 par cpg »



Hors ligne Gzotor

  • Passe son permis
  • **
  • Messages: 10
  • Sexe: Homme
  • Couleur: Quand un enfant croit que c'est un manège, c'est la bonne couleur
  • Moto: Tout ce qui coûte moins de mille euros
Salut à tous!


Alors, j'ai pu répondre à cette question tout seul.

Ayant racheté un second KLR qui fonctionne très bien, j'ai pris sa centrale, mis sur l'autre, et tout fonctionne à nouveau très bien.

Donc oui, une centrale peut apparemment tomber en panne.



Hors ligne Le Lion

  • Membre Spécial
  • *
  • Messages: 458
  • Sexe: Homme
  • Année: 2013
  • Couleur: Blanche
  • Lieu: Moselle
  • Moto: Versys 1000
Voilà une affaire rondement menée, mais par sécurité, je referais une mesure de tension directement à la batterie moteur tournant:
- ralenti puis tous les 1000 t/mn
- idem avec les clignotants en marche
En effet, un problème de tension peut abîmer la centrale.

 ;)

Faire mieux ... c'est souvent moins bien ...


Hors ligne Gzotor

  • Passe son permis
  • **
  • Messages: 10
  • Sexe: Homme
  • Couleur: Quand un enfant croit que c'est un manège, c'est la bonne couleur
  • Moto: Tout ce qui coûte moins de mille euros
Justement, je l'avais déjà fait avant de m'intéresser à la centrale :biggrin:

Pourquoi le refaire?

Je ne crois pas avoir essayé avec les clignotants, mais maintenant ils fonctionnent normalement (j'ai roulé avec cet après midi) donc ça ne m'inquiète pas.



Hors ligne Le Lion

  • Membre Spécial
  • *
  • Messages: 458
  • Sexe: Homme
  • Année: 2013
  • Couleur: Blanche
  • Lieu: Moselle
  • Moto: Versys 1000
Comme tu veux, mais perso, je m'assurerais que la tension de charge est correcte afin de ne pas risquer de cramer la nouvelle centrale et de rouler loin serein.
Cela prend 5 mn avec un multimètre en le branchant sur la batterie.
 ;)

Faire mieux ... c'est souvent moins bien ...


Hors ligne Gzotor

  • Passe son permis
  • **
  • Messages: 10
  • Sexe: Homme
  • Couleur: Quand un enfant croit que c'est un manège, c'est la bonne couleur
  • Moto: Tout ce qui coûte moins de mille euros
5mn hahaha, toi t'as jamais démonté un KLR!  :biggrin:

Je fais mes mesures via le cadre et la borne positive du relais de démarreur, c'est branché directement à la batterie.

Accessible sans rien démonter.

Mais même, je m'en suis déjà assuré!



Hors ligne Le Lion

  • Membre Spécial
  • *
  • Messages: 458
  • Sexe: Homme
  • Année: 2013
  • Couleur: Blanche
  • Lieu: Moselle
  • Moto: Versys 1000
 <D <D <D :sifflet:
OK, panne réparée .
Eventuellement dépose du cache latéral gauche et deux vis de selle à enlever pour accéder à la borne + de la batterie ....5mn et une bière .

Euh ..... j'ai tout de même 46 ans de mécanique dans les pattes  ;) :sifflet:
« Modifié: 14 décembre 2020 à 00:12:00 par Le Lion »

Faire mieux ... c'est souvent moins bien ...


Hors ligne Gzotor

  • Passe son permis
  • **
  • Messages: 10
  • Sexe: Homme
  • Couleur: Quand un enfant croit que c'est un manège, c'est la bonne couleur
  • Moto: Tout ce qui coûte moins de mille euros
Tu dis ça parce que c'est pas le mien que tu as dans les mains haha, avec tous les panneaux à moitié pétés!  :-D

Mais je ne doute pas de tes compétences !

Édit: j'ai quand même revérifié et pas de surprise, tout va bien.
« Modifié: 14 décembre 2020 à 21:27:53 par Gzotor »



Hors ligne Le Lion

  • Membre Spécial
  • *
  • Messages: 458
  • Sexe: Homme
  • Année: 2013
  • Couleur: Blanche
  • Lieu: Moselle
  • Moto: Versys 1000
Bien joué  ;) :excellent:
Le doute est levé.

Faire mieux ... c'est souvent moins bien ...



 

Related Topics

  Titre / Démarré par Réponses Dernier message
28 Réponses
6641 Vues
Dernier message 04 novembre 2007 à 21:57:11
par busman
20 Réponses
4193 Vues
Dernier message 25 mars 2008 à 20:25:15
par pierre6110
8 Réponses
3430 Vues
Dernier message 10 décembre 2011 à 22:22:09
par mecanoman211087
29 Réponses
6654 Vues
Dernier message 05 juillet 2014 à 11:47:03
par pololesgaz88
2 Réponses
267 Vues
Dernier message 28 janvier 2021 à 18:35:50
par BlackGhost2306