Forum Kawasaki : Versys - ER6 - Z1000 SX - Z750 - Z800 - ZX10R - ZX6R - ZZR1400 - GTR1400 - ZR7

[ZX7R] Carburation chaotique après nettoyage de la rampe aux ultrasons

0 Membres et 1 Invité sur ce sujet

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Salut,

J'ai nettoyé aux ultrasons ma rampre de carbus, j'ai TOUT remonté à l'identique ( même gicleurs, tours de la vis de richesses ... ) et la carburation est horrible maintenant.

Quand j'ouvre les gaz elle broute, ne prend plus ses tours jusqu'à caler parfois quand j'ouvre à fond. Visiblement la carburation est à revoir, rien de dramatique mais ça m'étonne vraiment que le fait de nettoyer la rampe dérègle la carburation à ce point.

Vous en pensez quoi ?

Je précise que je dois faire une syncro mais on s'en fout dans les tours et la rampe était quand même propre avant donc pas de grosse différence entre avant et après.

Merci pour vos avis

Hors ligne HotCmel

  • Fondateur
  • *
  • 25185
  • Sexe: Homme
    • La communauté Kawasaki
  • Année: 2001
  • Couleur: Grise
  • Lieu: Lille
  • Moto: ZR7S
Tu dois avoir une prise d'air quelque part
Vous êtes satisfait de notre forum? Conseillez le à vos amis et connaissances en cliquant sur "J'aime".

Règles du forum

Comment inserer une photo

Hors ligne salmo

  • **
  • 61
  • Sexe: Homme
  • Année: 1990
  • Couleur: bleue
  • Lieu: Rilhac-Rancon
  • Moto: gtr 1000
 +1
je pencherais pour la prise d'air aussi.
1000 GTR de 1990

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Donc on est d'accord que le nettoyage n'y est pour rien à priori.

Une prise d'air ... Moi les symptômes me font penser à un mélange trop pauvre effectivement mais étant donné que je n'ai pas touché aux réglages de base, partons sur la piste de la prise d'air pour l'instant.

Mais où ??? J'ai déposé et reposé la rampe 3 fois donc sauf si j'ai fait 3 fous la même erreur, on va dire que ça ne vient pas de là. Les pipes d'admission ? Les vis de dépression ? Je vais contrôler tout ça demain. Quoi d'autre d'après vous ?

Merci en tout cas.

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Désolé mais je n'ai peut être pas donné toutes les infos.

Je suis au boulot, je pense à ce problème  :sifflet: et je viens de me "rappeler" que j'ai aussi viré le Clean Air avec toutes les durites reliées aux vis de dépression, les clapets ... donc du coup maintenant la mise à l'air libre des cuves est changée. Le tuyau n'est plus relié à rien et débouche juste au dessus de la rampe.

Ne sachant pas précisément comment marche le Clean Air, peut être que ce changement engendre une surpression ou une dépression dans les cuves ou une amenée d'air parasite ... ça je ne sais pas et du coup peut être ça n'a rien à voir. Enfin je le dis.

Si c'est ça, il faut rerégler la carburation après avoir viré le Clean Air ? Jamais entendu parler de ça ...

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Aujourd'hui j'ai simplement remis le Clean Air et ... tout roule  Oo:

Hors ligne kekenn

  • *
  • 6833
  • Sexe: Homme
  • L'homme de Jami.
  • Moto: Plus rien mais en a eut beaucoup quand même !
Tu pouvais le virer mais faut faire 2-3 modifs.
Je l'avais gardé sur mon ex il mangeait pas de pain ce kleen ! ;)

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Tu pouvais le virer mais faut faire 2-3 modifs.
Je l'avais gardé sur mon ex il mangeait pas de pain ce kleen ! ;)

Bah j'ai bouché les 2 trous sur la boîte à air, relié les 2 flexibles sortant du couvercle cache culbuteurs avec un petit tube et puis bouché les trous taraudés des vis de dépression par des vis normales. J'ai oublié qqch ?

J'ai cherché des tutos sur Internet mais les photos ne sont plus hébergées.

Sinon oui je pouvais le garder mais je voulais gagner un peu de poids  :-D
« Modifié: 15 octobre 2016 à 01:09:06 par Morgan »

Hors ligne nErur

  • *
  • 13405
  • Sexe: Femme
  • Full Black Powa !
  • Couleur: Black / White
  • Lieu: Toulouse
  • Moto: TDM 900 RR // R1 piste
Tu as du oublié de boucher une des durites. Sur les carbu, tu as bien mis des petits capuchons sur chaque prise d'air ? Sinon, ça vient de la.

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Tu as du oublié de boucher une des durites. Sur les carbu, tu as bien mis des petits capuchons sur chaque prise d'air ? Sinon, ça vient de la.

De quelle prise d'air tu parles sur les carbus ? Je n'ai que la mise à l'air libre qui de fait n'était plus reliée à rien. Maintenant la sortie est reliée par un tuyau au Clean Air.

Et les durites ... il y en avait 2 sur le haut moteur et je les avais reliées entre elles avec un petit tube.

Hors ligne kekenn

  • *
  • 6833
  • Sexe: Homme
  • L'homme de Jami.
  • Moto: Plus rien mais en a eut beaucoup quand même !
Re : [ZX7R] Carburation chaotique après nettoyage de la rampe aux ultrasons
« Réponse #10 le: 17 octobre 2016 à 20:16:10 »
Il doit sans doute te parler des 3 prises de dépression sous les pipes.

Parce que pour ceux qui savent pas ya une pipe qui a une vis d'obturation à la place d'une prise de dépression et de mémoire il n'y a pas de capuchon les prises de dépression servent pour le kleen air et je sais plus quoi d'autre, menfin sa date un peu mes souvenirs :sifflet:
« Modifié: 17 octobre 2016 à 20:19:23 par kekenn »

Hors ligne Morgan

  • **
  • 82
  • Sexe: Homme
  • Moto: ZR-7
Il doit sans doute te parler des 3 prises de dépression sous les pipes.

Parce que pour ceux qui savent pas ya une pipe qui a une vis d'obturation à la place d'une prise de dépression et de mémoire il n'y a pas de capuchon les prises de dépression servent pour le kleen air et je sais plus quoi d'autre, menfin sa date un peu mes souvenirs :sifflet:

Oui exact 3 vis de dépression sous les cylindres 1, 3 et 4 et une vis d'obturation sous le 2, sur la mienne c'est comme ça en tout cas. Après avoir enlevé le Clean Air, j'ai viré les 3 vis de dépression et mis des vis d'obturation.